Advertisment

La dernière mise à jour d'Adobe Flash Player rebondit avec des correctifs de vulnérabilité de sécurité


La dernière mise à jour d'Adobe Flash Player rebondit avec des correctifs de vulnérabilité de sécurité

Chaque année, Adobe Flash Player a été inondé de vulnérabilités qui exposent les systèmes informatiques aux attaques de logiciels malveillants et de virus, dont l'un était le récent malware Windows qui s'est fait passer pour Adobe Flash Player sur MacOS. Ce problème a été immédiatement résolu et tout récemment, Adobe a publié sept correctifs de vulnérabilité de sécurité critiques pour éviter les attaques potentielles.

Ce n'est pas un secret que ces derniers mois, les navigateurs Web ont exprimé leur soutien pour la fin de Flash, y compris Firefox et Google Chrome bientôt. Cependant, de nombreux sites Web grand public ne fonctionneront pas sans le Flash, donc se débarrasser de cette application logicielle ne sera pas également une décision facile. En attendant, Adobe est sur le double pour renforcer sa sécurité.

Le long des correctifs de sécurité sont venus

Étant donné que les failles dans les exécutions de code arbitraire peuvent conduire à un cauchemar pour les utilisateurs qui laissent leurs systèmes informatiques vulnérables en utilisant des versions plus anciennes de Flash, Adobe recommande des mises à jour immédiates pour plusieurs plates-formes couvertes dans la dernière version du logiciel.

Les versions concernées incluent Windows, Macintosh et Linux, en particulier les environnements d'exécution de bureau Adobe Flash Player avec la version 25.0.0.148 pour Windows et Linux ainsi que les plus anciennes. À l'inverse, pour les utilisateurs de Mac, il s'agit des versions 25.0.0.163 et antérieures.

Pour les utilisateurs d'Adobe Flash Player pour Google Chrome, il s'agira des versions 25.0.0.148 et antérieures pour Windows, Linux, Android et iOS. Pendant ce temps, pour Windows 8.1 et 10 avec Adobe Flash Player pour Microsoft Edge et Internet Explorer 11, les versions en question sont 25.0.0.148 et antérieures.

Bogue de vulnérabilité à utiliser après la libération

C'est un autre problème sur lequel Adobe travaille, ainsi que les six erreurs de mémoire dont les utilisateurs d'Adobe Flash Player peuvent être la proie. Le soi-disant bogue est responsable de l'autorisation d'exécution de code à distance. Découvert par les chercheurs en sécurité de Tencent KeenLab et de Google Project Zero, ce bogue fait face à un correctif avec la mise à jour. Un facteur à noter, cependant, est qu'Adobe est à l'écart en termes d'erreurs de paiement découvertes par des chercheurs en sécurité tiers, par opposition aux pratiques de Google et de Microsoft.

Le bogue peut entraîner l'exécution de code qui peut permettre aux pirates et aux prédateurs en ligne de prendre le contrôle des ordinateurs affectés.

Ce sont:

  • Exécution de code (CVE - 2017-3071)
  • Vulnérabilités de corruption de mémoire avec les exécutions de code (CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3072, CVE-2017-3073, CVE-2017-3074)

Avec les mises à jour actuelles déjà déployées et les utilisateurs peuvent vérifier s'ils disposent déjà des dernières versions d'Adobe Flash Player via la vérification à partir de la page À propos d'Adobe Flash Player. Et si le Flash est en cours d'exécution lorsque l'utilisateur décide de vérifier, il peut être arrêté avec une simple action de clic droit.

Les dernières versions de mise à jour incluent Adobe Flash Player version 25.0.0.171 pour Macintosh, Linux, Chrome OS et Windows. Cependant, il n'est pas nécessaire de mettre à jour si vous utilisez Google Chrome car les mises à jour sont automatiques et accompagnées de la mise à jour du Flash.

 

Pour Microsoft Edge et Internet Explorer fonctionnant sous Windows 8.1 et 10, les mises à jour d'Adobe Flash Player sont également automatiques tandis que Windows, Macintosh, Windows et Linux reçoivent également des mises à jour pour Adobe Flash Player Desktop Runtime version 25.0.0.171.

En utilisant la dernière version de Flash, vous vous assurez que vos postes de travail et vos appareils sont protégés contre les attaques en ligne nuisibles. Soyez à l'affût des dernières versions et découvrez pourquoi vous devez activer les mises à jour automatiques dans Adobe Flash Player.

Advertisment

Advertisment

Obtenez plus de trucs comme ça
dans votre boîte de réception

Abonnez-vous à notre liste de diffusion et recevez des produits intéressants et des mises à jour dans votre boîte de réception.

Merci de vous être abonné.

Quelque chose a mal tourné.

Advertisment

Bienvenue chez Technobezz

Installer l'application
×