Advertisment

Les dernières mises à jour d'Adobe Flash Player résolvent 7 vulnérabilités critiques


Les dernières mises à jour d'Adobe Flash Player résolvent 7 vulnérabilités critiques

Adobe exhorte les utilisateurs d'Adobe Flash Player à mettre à niveau vers la dernière version de ce plug-in pour garantir que leurs systèmes sont protégés contre les attaques de logiciels malveillants. Chaque année, cette application Web est confrontée à des problèmes de vulnérabilité de sécurité qui peuvent, entre autres, entraîner des erreurs d'exécution de code. Les exploits ciblent Adobe Flash Player et les dernières mises à jour visent à corriger les vulnérabilités critiques.

Lorsqu'une note critique est donnée, cela signifie que si le logiciel est exploité, cela conduira à l'exécution potentielle d'un code natif malveillant à l'insu de l'utilisateur. En un mot, celui qui a publié le bogue pourra prendre le contrôle du système informatique affecté et pire, voler des informations personnelles, telles que des mots de passe, des numéros de carte de crédit et des comptes bancaires. Ces instances sont celles qui empêchent d'obtenir des mises à jour régulières, en particulier pour Adobe Flash Player.

Depuis janvier de cette année, 47 failles de sécurité ont été découvertes, sept d'entre elles ont été trouvées en avril et ce mois-ci, sept autres ont été publiées. Mais heureusement, six jours après, des mises à jour pour les versions concernées ont été déployées.

Bien qu'il puisse sembler judicieux pour certains d'arrêter d'utiliser Adobe Flash Player, il existe un certain nombre de sites Web qui nécessitent cette application pour afficher le multimédia et autoriser l'animation. Cela indique clairement que les utilisateurs sont toujours tenus d'utiliser le Flash, d'une manière ou d'une autre.

Cela ne devrait pas vraiment poser de problème, car les mises à jour récentes résoudront six vulnérabilités de corruption de mémoire (CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3072, CVE-2017-3073 , CVE-2017-3074) et la vulnérabilité use-after-free (CVE-2017-3071).

La dernière version 25.0.0.171 est pour plusieurs plates-formes qui incluent Chrome OS, Linux, Windows et Macintosh tandis que les versions concernées incluent 25.0.0.148 et plus. La cote de priorité pour ces plates-formes est de 1, sauf pour Linux qui a reçu une cote de priorité de 3.

Le système de priorité Adobe est important car il indique l'urgence d'obtenir une mise à jour. Pour une note de 1, la recommandation de mise à jour est immédiate ou dans les 72 heures car le risque d'exploitation est plus élevé. À l'inverse, une note de 3 indique qu'aucune cible n'a encore été signalée et que l'installation des mises à jour est laissée à la discrétion de l'administrateur.

Avec ces menaces potentielles et les dernières Arnaque Adobe Flash Player et les logiciels malveillants que vous devez connaître, il est préférable de vous assurer que vous disposez de la dernière version du logiciel.

Advertisment

Advertisment

Obtenez plus de trucs comme ça
dans votre boîte de réception

Abonnez-vous à notre liste de diffusion et recevez des produits intéressants et des mises à jour dans votre boîte de réception.

Merci de vous être abonné.

Quelque chose a mal tourné.

Advertisment